Primals - Server access error – Détails de l'incident

Tous les systèmes sont opérationnels

Server access error

Résolu
Maintenance en cours
Signalé le il y a 30 joursA duré environ 23 heures

Concernés

primals.net

Panne majeure depuis 5:09 AM à 4:24 AM

datas.primals.net (API)

Panne majeure depuis 5:09 AM à 4:24 AM

ici.primals.net

Panne majeure depuis 5:09 AM à 4:24 AM

web.primals.net

Panne majeure depuis 5:09 AM à 4:24 AM

vox-populi.primals.net

Panne majeure depuis 5:09 AM à 4:24 AM

love.primals.net

Panne majeure depuis 5:09 AM à 4:24 AM

Mises à jour
  • Résolu
    Résolu

    We finally fixed the issue , we are going back to a restored version of the software.

    The service are operational again, except for the database of the web crawler that has been resetted.

    We cannot identify the root cause, but some maintenance on OVH side may have trigger the issue.

    The experience has improved our resilience to have the best services accessible all over the world

    and a protocol has been written to handle in the future this kind of situation

  • Détecté
    Détecté

    Some troubles since this day to boot to the server. A ticket has been opened at OVH, we are investigating the issue.