Primals - Issues wih the new TLS connection – Détails de l'incident

Tous les systèmes sont opérationnels

Issues wih the new TLS connection

Résolu
Panne majeure
Signalé le il y a 15 joursA duré environ 4 heures

Concernés

primals.net

Panne majeure depuis 12:30 AM à 4:06 AM

data.primals.net

Panne majeure depuis 12:30 AM à 4:06 AM

web.primals.net

Panne majeure depuis 12:30 AM à 4:06 AM

Mises à jour
  • Résolu
    Résolu

    This incident has been resolved.

    After 4 hours of hard work, we finally found how to connect to the MongoDB database with a valid realtime secured connection.

    The certificates are now constructed from source to connect with the mongo suite. It should be updated when renewal is done.

  • Détecté
    Détecté
    We are currently investigating this incident.